probème de conecxion depuis instalation windows 7

Pour tous les problemes avec l'informatique

Modérateur: BF_Moderateur

probème de conecxion depuis instalation windows 7

Messagede BF_snipermjc » Mer 07 Avr 2010 18:28

salut les mec comment ca va ;)

voila comme le titre le dit , j ai des gros souci coté internet ....

j ai deja essaier pas mal de chose mais rien ni fait , a chaque foi que je veut jouer a un jeux qui a besoin d une connection constante au web ( assassins creed 2 ou left4dead2), je perd la connecxion ,un tiangle jaune aparais en bas a droite sur ma barre au nivaux de la connection. je suis a chaque foi obliger d utilizer l opction "troubleshoot problems" pour recuperer internet, mais si je me relance sur un jeux ou quoi que se sois qui demande une connecxion constante au net , ca plante .... que faire ?????

j ai deja essaier d utilizer la commande "cmd" suivi comme administrateur de iponfig /flushdns puis netsh winsock reset

et j ai aussi coupé le service de alimentation win 7 et rien, toujour le meme problem

comment reconfigurer un line resaux ?

d ou peut venir se problem qui dur depuis des mois?

j ai pas encore acheté BF bad 2 mais ca va pas tarder et ca me plairais de pouvoir y jouer :P

une petite aide sera la bien venu
merci a touts deja d avance
Image
Avatar de l’utilisateur
BF_snipermjc
Je rêve en pixels shaders la nuit
Je rêve en pixels shaders la nuit
 
Messages: 253
Inscription: Sam 04 Juin 2005 16:59
Localisation: lausanne suisse

Re: probème de conecxion depuis instalation windows 7

Messagede BF_SLD » Mer 07 Avr 2010 19:28

Alors premier question : type de materiel, carte mere (chipset)
Driver, BIOS a jour :?:

Il y a un bug avec les cartes reseaux et vista/seven qui est corriger avec les derniers driver.
Si le driver ne corrige pas ce blem il faut dés activer une fonction de la carte reseau, autre soucit je me rappel plus le nom de la fonction, mms, sms ou un truc dans le genre, google a été un bon ami pour trouver et le seras pour toi aussi :wink:

Un autre truc est de dés activer la mise en veille de la carte reseau, dans la config de la carte reseau via les proprietes materiel.

Autre question a la con : ton cable reseau est en bonne état, pliure, pincement, écrasement et bien enficher sur la carte reseau et le routeur :?:
Vivre libre ou mourir
\pas de moi/
Image
Avatar de l’utilisateur
BF_SLD
Administrateur
Administrateur
 
Messages: 3782
Inscription: Sam 08 Mar 2003 01:46
Localisation: FRANCE (essonne)

Re: probème de conecxion depuis instalation windows 7

Messagede BF_monster92 » Mer 07 Avr 2010 23:43

Pareil que le patron.
C'est ton seul PC de connecté au net ?
sinon pour le "troubleshoot problems" essaie d'installer le pack français sur ta version pirate ^^ :twisted:
Image
BF_monster92
Administrateur
Administrateur
 
Messages: 747
Inscription: Lun 16 Juin 2008 23:21

Re: probème de conecxion depuis instalation windows 7

Messagede BF_snipermjc » Mer 07 Avr 2010 23:45

salut patron ;)

en se qui conserne les cables et prise tout es ok, de plus comme j ai demenager il y a un mois , tout es tout neuf

pour se qui es des driver , je serais pas dire si c es les bons enfin BF_gloup m avais filer un coup de pouce pour trouver des driver vu que je galarais pour en trouver compatible win 7 ....

selon se que bf_gloup ma dit , asus na pas repris ma carte mere asus P5N32-E Sli, pour win 7.... je sais pas si c es juste....
alors j ai instalé un driver vista

de plus je trouve special que le site asus au moment de choisir le system d explotation asus ne propose pas win 7 32 ou 64 pour pour les driver a charger

pour le bios ... me dit pas que je dois reflashé :tapedessus: :shock:

Version du BIOS ASUS P5N32-E SLI ACPI BIOS Revision 1701

part contre je trouve etrange que evrest me dit que ma carte mere et le chipset sont inconnu

je peut pas dire quelle driver j ai, pourtant je l ai instalé il y a meme pas une semaine, mais j ai pas garder le lien....

c es la le souci je pense

quelle driver me conseil tu? je dois tout instalé (shipset, sons, lan etc) ou selment le chipeset ? et sur quelle site je peut allé le chercher, si je peut allé autre que le site asus? , et pour le Bios.... je vais devoir reinstalé le logiciel d asus update je pense... il m avais bien aidé la derniere foi :P

si tu arrive a m eclairé ca serais top, vraiment.j ai deja du instalé 2 driver, mais il etais pour vista pas win 7

merci encore
Dernière édition par BF_snipermjc le Jeu 08 Avr 2010 00:06, édité 1 fois.
Image
Avatar de l’utilisateur
BF_snipermjc
Je rêve en pixels shaders la nuit
Je rêve en pixels shaders la nuit
 
Messages: 253
Inscription: Sam 04 Juin 2005 16:59
Localisation: lausanne suisse

Re: probème de conecxion depuis instalation windows 7

Messagede BF_snipermjc » Mer 07 Avr 2010 23:54

mdr ¨¨¨¨ c es pas une version pirate , me suis fait chier a allé le cherché a la fnac , comme c etais sous stress , j avais pas fait gaff que c etais une version englaise ....

si j avais su que les version home premium etais exclusivement englais , j aurais ajuté 100Frs de plus pour l integral pour pouvoir charger la version francaise
j ai passer 2 semaine sur le net pour essaier de trouver une version francaise de home premium , mais les seuls dispo sont tous bidon , a lir les comantaire, de seu qui l on charger et instalé....

mais oui c es mon seul pc a la maison , le truc c es que tout va bien avec internet , c es a partir du moment que je me lance sur un jeux resaux que ca fait pas 5min avant de planté
trouve ca space...
Image
Avatar de l’utilisateur
BF_snipermjc
Je rêve en pixels shaders la nuit
Je rêve en pixels shaders la nuit
 
Messages: 253
Inscription: Sam 04 Juin 2005 16:59
Localisation: lausanne suisse

Re: probème de conecxion depuis instalation windows 7

Messagede BF_SLD » Jeu 08 Avr 2010 00:53

Pour le bios :arrow: ASUS
Il existe le 1903.
Si chez ASUS il font pas pour Seven, ca crain, prend vista, mais ca ne seras pas optimiser.

Pour les driver :arrow: NVIDIA
Tu a un :arrow: nForce® 680i SLI
Commence par ca, prend le driver complet pour ton nForce
Vivre libre ou mourir
\pas de moi/
Image
Avatar de l’utilisateur
BF_SLD
Administrateur
Administrateur
 
Messages: 3782
Inscription: Sam 08 Mar 2003 01:46
Localisation: FRANCE (essonne)

Re: probème de conecxion depuis instalation windows 7

Messagede BF_snipermjc » Ven 09 Avr 2010 09:22

re salut , encore merci pour le coup de pouce ;)

j ai trouver un driver nforce compatible win 7 , j ai pu enfin jouer une petite heur a assassine creed 2 :P

dois encore trouver un ou 2 pilotes pour mon materiel , mais le plus chient es fait ;)

a tout bientot sur ts , je pense prendre BF bad 2 a la fin du mois

pour le bios vais devoir me trouver un lecteur disquettes avant ca je pense que selui que j ai tiendra la route

a plus ;)
Image
Avatar de l’utilisateur
BF_snipermjc
Je rêve en pixels shaders la nuit
Je rêve en pixels shaders la nuit
 
Messages: 253
Inscription: Sam 04 Juin 2005 16:59
Localisation: lausanne suisse

Re: probème de conecxion depuis instalation windows 7

Messagede BF_Djéry_@ » Ven 09 Avr 2010 10:02

Salut snip, ça fait longtemps ;)

Lecteur de disquette ?
Normalement ASUS à un petit programme qui le fait tout seul ... Si je me souviens bien.
Sinon tu télécharges la nouvelle version, et tu le flash à partir du BIOS, c'est comme ça qu'il ont fait à la LAN pour moi.
Djéry ...

Image
BF_Djéry_@
Super héros
 
Messages: 1560
Inscription: Sam 23 Avr 2005 15:17
Localisation: France

Re: probème de conecxion depuis instalation windows 7

Messagede BF_snipermjc » Ven 09 Avr 2010 15:34

lut Djéry ;)

oui comme tu le dit , mais quant j ai essaier de l installé , un message d erreur es apparu que il ne suportais pas le system d explotation
Image
Avatar de l’utilisateur
BF_snipermjc
Je rêve en pixels shaders la nuit
Je rêve en pixels shaders la nuit
 
Messages: 253
Inscription: Sam 04 Juin 2005 16:59
Localisation: lausanne suisse

Re: probème de conecxion depuis instalation windows 7

Messagede BF_SLD » Ven 09 Avr 2010 16:56

J'aime moyen moins l'updater Asus, il m'a deja planter un XP :twisted:

Si ca marche pour le probleme de carte reseau, la mise a jour du BIOs n'est pas obligatoire :wink:
Vivre libre ou mourir
\pas de moi/
Image
Avatar de l’utilisateur
BF_SLD
Administrateur
Administrateur
 
Messages: 3782
Inscription: Sam 08 Mar 2003 01:46
Localisation: FRANCE (essonne)

Re: probème de conecxion depuis instalation windows 7

Messagede BF_monster92 » Sam 10 Avr 2010 12:50

Flasher le BIOS quand tout fonctionne c'est le mal (ou 90 eur ^^)
Image
BF_monster92
Administrateur
Administrateur
 
Messages: 747
Inscription: Lun 16 Juin 2008 23:21


Retourner vers Pour les p'tits bobos

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

cron